Whether you're a newbie or an experienced programmer, any questions, help, or just talk of any language will be welcomed here.
Moderator: Coders of Rage
-
dandymcgee
- ES Beta Backer

- Posts: 4709
- Joined: Tue Apr 29, 2008 3:24 pm
- Current Project: https://github.com/dbechrd/RicoTech
- Favorite Gaming Platforms: NES, Sega Genesis, PS2, PC
- Programming Language of Choice: C
- Location: San Francisco
-
Contact:
Post
by dandymcgee »
MarauderIIC wrote:
would work fine, use it (easier to read)
Yeah, in this case it doesn't make a bit of difference, I just generally tend to put any sort of variable check after the first update.
system ("pause");
PLEASE replace this with cin.get();. If you really need a detailed explanation why:
http://www.google.com/search?q=system("pause")
Falco Girgis wrote:It is imperative that I can broadcast my narcissistic commit strings to the Twitter! Tweet Tweet, bitches!
